Author Topic: I'm Back... after a long running problem.  (Read 822 times)

Offline lauver

  • Full Member
  • ***
  • Posts: 199
  • Proto Bet'R Grip Whore
I'm Back... after a long running problem.
« on: November 16, 2019, 09:19:16 PM »
Gang,

I have been unable to log onto the GG for at least 6 months for some unknown reason.  But today, I gave it one last try, and to my surprise, I was able to log in successfully.

What gives?  Did I shit to close to the front door?  Did I forget to pay my dues?  Where my posts getting boring?  Or, did I somehow forget my username & password?

Just curious...
When my wife leaves me, my dog dies, and they repossess my home, I'll still have my tools.

Online jabberwoki

  • Hero Member
  • *****
  • Posts: 1071
Re: I'm Back... after a long running problem.
« Reply #1 on: November 16, 2019, 10:56:56 PM »
Damn I and  thought we were hiding so good. :))
Good to see ya back Gazza ^-^
Is the need enough? or does the want suffice?

Offline Rusty

  • Administrator
  • Full Member
  • *****
  • Posts: 127
Re: I'm Back... after a long running problem.
« Reply #2 on: November 17, 2019, 04:45:34 AM »
You shouldn't have had any problems. What error message were you getting?

Offline GNAP

  • Jr. Member
  • **
  • Posts: 90
Re: I'm Back... after a long running problem.
« Reply #3 on: November 17, 2019, 11:34:56 AM »
Witness Protection??
jack

Offline lauver

  • Full Member
  • ***
  • Posts: 199
  • Proto Bet'R Grip Whore
Re: I'm Back... after a long running problem.
« Reply #4 on: November 25, 2019, 10:12:02 AM »
Rusty,

I suspect it was a problem with my password (the one I've been using since the get-go of GG).  Eventually, I created a new password but never got confirmation via email. On November 16 I tried the new password and was finally able to log in.

That's all I can tell you...
« Last Edit: November 25, 2019, 10:15:19 AM by lauver »
When my wife leaves me, my dog dies, and they repossess my home, I'll still have my tools.

Offline daves_not_here

  • Jr. Member
  • **
  • Posts: 72
Re: I'm Back... after a long running problem.
« Reply #5 on: November 25, 2019, 12:10:58 PM »
Good to have you back, Gary.   :-*
David

Offline Rewind

  • Full Member
  • ***
  • Posts: 108
  • Howdy Folks!
Re: I'm Back... after a long running problem.
« Reply #6 on: November 25, 2019, 12:46:02 PM »
Glad you were able to log back into the group.
Hanging in, Hanging on, Hanging out!

Offline Rusty

  • Administrator
  • Full Member
  • *****
  • Posts: 127
Re: I'm Back... after a long running problem.
« Reply #7 on: November 26, 2019, 10:47:58 AM »
A lot of the emails have been going to spam. The newest Google, Microsoft rule sets are blocking about everything but what they should block.

Offline lauver

  • Full Member
  • ***
  • Posts: 199
  • Proto Bet'R Grip Whore
Re: I'm Back... after a long running problem.
« Reply #8 on: November 28, 2019, 12:59:59 AM »
Rusty,

I have run into other similar problems on several other websites.  I can't get into these sites because they no longer support my browser.

I'm running Win7 and IE both ca. 2009.  My Outlook software is even older.  I wonder if my old software is causing problems on the GG site as well???
« Last Edit: November 28, 2019, 01:01:36 AM by lauver »
When my wife leaves me, my dog dies, and they repossess my home, I'll still have my tools.

Offline Rusty

  • Administrator
  • Full Member
  • *****
  • Posts: 127
Re: I'm Back... after a long running problem.
« Reply #9 on: November 28, 2019, 04:58:03 AM »
That is a possibility.  I've seen it happen on other sites as well.


Offline goodfellow

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1799
Re: I'm Back... after a long running problem.
« Reply #10 on: November 28, 2019, 07:33:39 AM »
Rusty,

I have run into other similar problems on several other websites.  I can't get into these sites because they no longer support my browser.

I'm running Win7 and IE both ca. 2009.  My Outlook software is even older.  I wonder if my old software is causing problems on the GG site as well???

Glad to have you back Gary. Win 7 should not be a problem, although Microsoft will stop supporting it early January of next year (2020). The problem is most likely the browser -- too outdated. Download a newer version of Firefox or Opera -- newer Microsoft IE/Edge browsers are probably optimized for Win 10 by now

Online J.A.F.E.

  • Resident Alien
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1796
Re: I'm Back... after a long running problem.
« Reply #11 on: December 07, 2019, 12:39:08 AM »
Glad to see you back been wondering about where you went.
People who confuse etymology and entomology bug me in ways I canít put into words.

Offline bonneyman

  • Hero Member
  • *****
  • Posts: 1993
Re: I'm Back... after a long running problem.
« Reply #12 on: December 07, 2019, 06:02:01 PM »
I just figured you got tired of answering Craftsman questions. Being an expert can get exhausting!  :))